Buick Enclave Forum - EnclaveForum.com

Buick Enclave Forum - EnclaveForum.com (http://www.enclaveforum.com/index.php)
-   Traverse, Acadia and Outlook Videos & Slide Shows (http://www.enclaveforum.com/forumdisplay.php?f=39)
-   -   How To- Posting A YouTube Video To Enclaveforum (http://www.enclaveforum.com/showthread.php?t=44)

Bigredmariner 11-01-2011 09:16 PM

How To- Posting A YouTube Video To Enclaveforum
 
Let's take a look at how to post a youtube video to the forum here. Follow along and this will be pretty easy, I hope! Enjoy.;)


First off you either need to select a new thread or reply to a post. The instructions here will go the reply route.

You will need to select "Go Advanced":

http://i722.photobucket.com/albums/w...tubeembed1.png

Next you will click on the YouTube symbol in the tool bar, see the black square:

http://i722.photobucket.com/albums/w...tubeembed2.png

That will bring up the YT in brackets, now from the address of the video you want to embed, select the portion of code after the = and copy it. Note the red square in the address bar.

http://i722.photobucket.com/albums/w...r/youtube3.png

Paste that piece of code between the brackets and it should look like this:

http://i722.photobucket.com/albums/w...r/youtube4.png

Now you've done it, click on Submit Reply, or Preview Post. You should see your video now embedded into the thread or post.

http://i722.photobucket.com/albums/w...r/youtube5.png

dietz4ibanez 11-01-2011 10:05 PM

I think that I forgot to mention that Shaggy made it so we can just to post the link and it auto Embeds.


Again I apologize, I set the site up for this style of embedding and Shaggy sniped me on that one. I cried a little inside... :p

Bigredmariner 11-01-2011 10:19 PM

Quote:

Originally Posted by dietz4ibanez (Post 78)
I think that I forgot to mention that Shaggy made it so we can just to post the link and it auto Embeds.


Again I apologize, I set the site up for this style of embedding and Shaggy sniped me on that one. I cried a little inside... :p

Well I call BS, I tried last night to just paste the address and it just posted the link. The video wasn't embedded. That's why I took the time to do this. Now if you guys can get up to speed on what's going on then you can just delete this, but until then this is the way that it works. See.


If you copy the entire link, including:

&feature=fvsr

It embeds it automatically.

dietz4ibanez 11-02-2011 12:36 AM

Hey, That works for me! Thanks J-rod!

dietz4ibanez 11-02-2011 12:37 AM



All times are GMT -4. The time now is 05:07 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.